Si tienes un iPhone o un iPad, actualízalo ahora

💻 Te interesa: Consigue Windows 10 Pro por 11€ y Office 2019 por 36€ [ Ofertón ]

Si tienes un iPhone o un iPad, deberías actualizarlo ahora mismo si no quieres estar expuesto a un riesgo de seguridad.

Apple ha anunciado que se ha descubierto una vulnerabilidad de día cero que afecta a una gran cantidad de dispositivos, y que podría estar siendo explotada activamente por los hackers.

La compañía ha lanzado las actualizaciones iOS 15.0.2 y iPadOS 15.0.2 para corregir este problema. La vulnerabilidad afecta a los siguientes dispositivos: iPhone 6s y posteriores, iPad Pro (todos los modelos), iPad Air 2 y posteriores, iPad de quinta generación y posteriores, iPad mini 4 y posteriores y iPod touch (séptima generación).

El fallo se encuentra dentro del IOMobileFrameBuffer de los dispositivos y la compañía ha compartido que, si se explota correctamente, los hackers podrían utilizarlo para ejecutar código arbitrario con privilegios del kernel en los dispositivos objetivo, lo que significa que básicamente podrían secuestrar tu teléfono o tableta y hacer lo que quieran con ellos. Esto podría incluir cosas como inyectar malware o robar tus datos.

Apple dice que la vulnerabilidad ha sido descubierta por un «investigador anónimo», pero no ha proporcionado muchos detalles sobre quién podría ser el objetivo o cómo fue descubierto.

💻 Te interesa: Consigue Windows 10 Pro por 11€ y Office 2019 por 36€ [ Ofertón ]

¿Cuál es tu reacción?
Sorprendido
0%
Feliz
0%
Indiferente
0%
Triste
0%
Enfadado
0%
Aburrido
100%
Incrédulo
0%
¡Buen trabajo!
0%
Sobre el Autor
Teknófilo
Luis es el creador y editor jefe de Teknófilo. Se aficionó a la tecnología con un Commodore 64 e hizo sus pinitos programando gracias a los míticos libros de 🛒 'BASIC para niños' con 11 años. Con el paso de los años, la afición a los ordenadores se ha extendido a cualquier cacharrito que tenga una pantalla y CPU.
Comentarios
Deja un comentario

Deja un comentario