Apple lanza un parche para dispositivos tan antiguos como el iPhone 5s de 2013

💻 ¡Actualiza a Windows 10/11! ¡Consigue Windows 10 Pro por 6,12€ en Keysfan! [ Saber más ]

Apple ha lanzado iOS 12.5.7, macOS 11.7.3 y otras actualizaciones para dispositivos antiguos que no pueden actualizarse a las últimas versiones.

Estas actualizaciones son para usuarios que todavía utilizan dispositivos y sistemas operativos antiguos. Corrigen errores y parches de seguridad similares a los que también arreglan las versiones de iOS 16.3 y macOS Ventura lanzadas hoy.

Las notas de los parches de seguridad enumeran al menos 14 sistemas diferentes afectados por problemas de seguridad que han sido parcheados.

Las nuevas actualizaciones que van dirigidas a dispositivos antiguos son:

  • iOS 12.5.7
  • iOS 15.7.3
  • iPadOS 15.7.3
  • macOS Big Sur 11.7.3
  • macOS Monterey 12.6.3

Quizás te llame la atención que faltan versiones entre iOS 12 y iOS 15. Esto se debe a que todos los dispositivos que podían ejecutar iOS 13, también podían ejecutar iOS 15, por lo que no es necesario actualizar esas versiones.

El dispositivo más antiguo compatible con iOS 12.5.7, por ejemplo, es el iPhone 5s, que fue lanzado en septiembre de 2013. Los Mac más antiguos compatibles con macOS Big Sur son el MacBook Air, el Mac Pro y el MacBook Pro de 2013.

Quienes tengan activadas las actualizaciones automáticas no tendrán que hacer nada: la actualización se instalará en algún momento. Los que deseen instalar la actualización manualmente pueden hacerlo a través de la aplicación Ajustes. Solo tienen que seleccionar «General» y luego «Actualización de software».

💻 ¡Actualiza a Windows 10/11! ¡Consigue Windows 10 Pro por 6,12€ en Keysfan! [ Saber más ]

¿Cuál es tu reacción?
Sorprendido
40%
Feliz
20%
Indiferente
8%
Triste
3%
Enfadado
10%
Aburrido
3%
Incrédulo
3%
¡Buen trabajo!
15%
Comentarios
Deja un comentario

Deja un comentario