WhatsApp no funcionará en estas versiones de Android, iOS y KaiOS el 1 de noviembre

💿 ¡Black Friday! ¡Office 2021 por 25,25€ y Windows 10 Pro por 6,12€ en Keysfan! [ Saber más ]

De vez en cuando, WhatsApp deja de dar soporte a versiones antiguas de sistemas operativos de las plataformas en las que corre.

Ahora, la popular app de mensajería cuándo dejará de funcionar en algunos dispositivos antiguos.

TE INTERESA:
WhatsApp bloqueará la captura de pantalla en los mensajes que se autodestruyen

Según la página oficial de preguntas frecuentes de WhatsApp, la app de mensajería dejará de funcionar en Android 4.0.3 Ice Cream Sandwich, iOS 9 y KaiOS 2.5.0 a partir del 1 de noviembre de 2021.

Si utilizas smartphones con alguno de los sistemas operativos mencionados, tendrás que actualizar a una versión más reciente de sistema operativo si está disponible o cambiar a un  nuevo terminal.

A partir de esa fecha, WhatsApp requerirá un mínimo de Android 4.1 Jelly Bean, iOS 10 o KaiOS 2.5.1. Además, la firma menciona explícitamente que independientemente de la versión de iOS, si un iPhone tiene jailbreak, la app no funcionará.

Dado que WhatsApp retirará versiones muy antiguas de Android e iOS, los cambios no afectarán a muchos usuarios.

🎁 ¡Black Friday! Claves para siempre de Windows 10 por 13€ y Office por 23€ [ Más info ]

¿Cuál es tu reacción?
Sorprendido
0%
Feliz
20%
Indiferente
0%
Triste
0%
Enfadado
80%
Aburrido
0%
Incrédulo
0%
¡Buen trabajo!
0%
1 Comentarios
Deja un comentario

Deja un comentario